2015-04-08 - CVE and patches

For the Linux kernel, we have CVE-2015-2922.
For FreeBSD, we have CVE-2015-2923 For NetworkManager there is CVE-2015-2924

Patches are part of Linux 4.0-rc7, and there is a FreeBSD advisory and DragonFly BSD